Unable to start after installation.

Issue Description:

In some instances, the application is not able to start properly due to improper Database creation. In such cases, it stuck at the image as shown below while start up.

Capture

Solution:

  1. Try changing the webserverport. Execute t

Error if MSSQL database is case sensitive

Cause:

This error may occur if the MSSQL database is case sensitive and finds invalid objects in the table name.

Error trace in logs:

java.sql.BatchUpdateException: Invalid object name ‘TABLE NAME’

Solution:

Change the CO

MSSQL server instances not Auto populating

Cause:

Unable to communicate SQL Server instance from the Server.

Error Trace:

If the instance is not populated automatically, after the host name is given as shown below,

Troubleshooting Tips:

  1. Make sure if you are using the SQL 2005 and if

MYSQL database creation failed

If the application crashes and does not start then you can try starting it from the command prompt.

  • cmd>[ServiceDeskPlus-MSP]\bin>run.bat
    Example: cmd>C:\ManageEngine\ServiceDeskPlus-MSP\bin>run.bat.Or,
  • Check f

AdventNetServiceDesk failed

If the application crashes and does not start then you can try starting it from the command prompt.

  • cmd>[ServiceDeskPlus-HOME]\bin>run.bat
    Example: cmd>c:\adventnet\me\servicedesk\bin>run.bat.Or,
  • Check for the fo

Web Server port is occupied.

If the application crashes and does not start then you can try starting it from the command prompt.

  • cmd>[ServiceDeskPlus-MSP]\bin>run.bat
    Example: cmd>C:\ManageEngine\ServiceDeskPlus-MSP\bin>run.bat.Or,
  • Check f

MYSQL Port is occupied.

If the application crashes and does not start then you can try starting it from the command prompt.

  • cmd>[ServiceDeskPlus-MSP}\bin>run.bat
    Example: cmd>c:\ManageEngine\ServiceDeskPlus-MSP\bin>run.bat.

    Or,

  • Check f

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